Results 1 to 2 of 2
  1. 07-07-2011, 06:21 PM
    #1

    Psychotic Gamer

    Expand

    Everything's Avatar
    • My Statistics
      Join Date
      May 2011
      Location
      Canada: your northern neighbor.
      Posts
      1,753
      Contest Points
      0
      Beli
      0
      Received Thanks
      200
    • My 5 Awards

    Default HackShield error 0x00010501 (66817)

    I try to run Maple and it seems to go fine, but right before the Nexon/Wizet intro should come up (before the login screen), I get this error:

    HackShield Error: 0x00010501(66817)
    Detected game hack tool execution.
    Please sent the detailed information through AhnReport.

    I tried running through GameLauncher and the website.
    I tried restarting my computer.
    I tried reinstalling MapleStory.
    I tried adding MapleStory to the "allow" list in my firewall.

    Maybe this has to do with the recent maintenence that has everyone disconnecting?
    Post if you have this problem or if you know how to fix it.

  2. 07-07-2011, 06:22 PM
    #2

    Super Noob

    Expand

    wrestlingspot20's Avatar
    • My Statistics
      Join Date
      May 2011
      Location
      In a house
      Posts
      33
      Contest Points
      0
      Beli
      0
      Received Thanks
      0

    Default Re: HackShield error 0x00010501 (66817)

    I am not getting any errors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
"