Fixes to common hack problems

Discussion in 'Global MapleStory Tutorials & Guides' started by Colourr, Feb 6, 2016.

Discuss Fixes to common hack problems in the Global MapleStory Tutorials & Guides area at GameKiller.net

  1. Colourr

    Colourr Fanatic Hacker

    Stats
    [​IMG]

    As I am tired of seeing so many new people posting the same damn question to receive the same damn answer rather than simply doing a slight bit of research themselves to find out how to fix it... I am creating this thread so that from now on we can just C+P this thread as a reply.

    For those coming into this thread for help:

    This thread isn't going to be "Here, let me spoon feed you all information." I will provide you with most/all of the information needed to fix an issue/problem; though, I will not go into detail about Skill IDs that will work with SI+GND or what skills work with FMA or anything like that. Don't be lazy and search/test for those yourselves.

    Remember, I will still need to update this thread with the problems + fixes I am told. Right now, I am just posting what I know of.

    ---------------------------​

    Usually needed Windows update files:

    VC++ Redistributable 2013 (download the x86 one) -
    VC++ Redistributable 2015 -
    Cheat Engine (if you are downloading a Cheat Table from here) -

    Common issues with certain hack features:

    Kami
    • "I DC when I tick Kami and it works for 2 seconds." - Restart (not shutdown) your PC after every Maintenance/Patch to fix this.
    Skill Injection
    • "I crash when I tick Skill Injection with the ID I changed" - Edit the script and make the delay around 6 - 15 delay (anymore and it's not worth it). If not, edit the script and block GND. See if it works that way. If not, the skill isn't SI possible.
      • Block GND like so:
    Code:
     //0168073C://Mach GND //8B 95 ?? ?? ?? ?? 89 55 ?? 8B 85 ?? ?? ?? ?? 50 E8 ?? ?? ?? ?? 83 C4 ?? 85 C0 75 ?? 83 7D ?? ?? 75 ?? 8B 8D ?? ?? ?? ?? 8B 11
    //db 8A 
    • "What are IDs of skills that work with Skill Injection?" - Search for them yourself. There are a few threads with them. Stop being lazy.
    • Another issue could be that you have FMA ticked at the same time. Untick it and try again.
    Full Map Attack
    • "Why do I crash when I try using a skill with FMA?" - That skill probably doesn't work with FMA then. Not all skills are FMA compatible.
    Pet Loot
    • "Why is my pet stuck while trying to pick up items?" - Your inventory is either full, there is too many items on the ground/map, or your pet cannot pick-up a special item. Use the to Reject "Combo Parade" (all three) and see if this helps. Kanna, filter out the ID 4033270 for Soul Shears.
    Why isn't Aggro or Freeze Mobs working?
    • If there are other players on the map, unless they are using the same hacks, these hacks may not work properly.
    I am auto attacking, but I stop attacking shortly after?
    • Turn Unlimited Attack on. This will allow you to bypass the 100 attack limit while not moving and it will not disconnect you.
    NGS Hacking Detected
    [​IMG]
    • If you are getting NGS hacking detection, you can try restarting your computer and/or remove NGS logs to ensure there aren't any corrupt logs, which may cause the NGS detection. To do this, navigate to your BlackCipher folder C:\Nexon\MapleStory\BlackCipher\ or C:\Nexon\MapleStory\appdata\BlackCipher\ and remove the following files:
    BlackCall.txt​

    BlackCipher.txt​

    BlackXchg.txt​

    NGClient.txt​
    • If you still experience NGS Hacking Detected errors:
    1. Report to the bypass thread that you downloaded from. Include a screenshot of the error message as the error codes describe where the bypass failed.


    NGS Initialization Error
    [​IMG]
    • If you are getting some form of an NGS Initialization error, you may try these steps below.
    If you are getting "0xe1700501" or similar:

    With Nexon Launcher:​

    Select MapleStory -> Click on the gear shaped icon -> Select “Repair Install”​

    Without Nexon Launcher:​

    Reinstall MapleStory
    If you are getting "0x00002000(8192)" or similar:

    This error is most likely caused by your anti-virus or anti-malware program deleting HackShield and/or BlackCipher files. To fix this,
    1. Add the MapleStory folder to the exceptions or "whitelist” on your computer's anti-virus or anti-malware program. This will prevent it from deleting files from HackShield and BlackCipher.
    2. You can replace the missing files by downloading the manual patch for and applying it.

    Microsoft Visual C++ Runtime Library
    [​IMG]
    • Reinstall the Visual C++ 2013 Redistributable and any other versions for any other dll's you are using with MapleStory.
    • If the issue still persists after installing the packages, it's suggested to run a clean boot to check whether it's a software conflict issue.
    • Clean Boot steps: Follow these steps correctly or you may damage your operating system.
    1. Click Start, type MSCONFIG in the Search Bar and press "Enter" to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK". On Windows 8.1, you will need to disable each startup application one by one.
    4. Restart the computer and run MapleStory again.
    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, you can re-enable them later. If you see the System Configuration Utility, check the box "Don't show this message" and then click "OK".​

    Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service you have disabled. You may use the MSCONFIG tool again to re-enable the disabled services one by one to find the troubling software. Once you are complete with your testing, re-enable all disabled services and the startup applications you've disabled and restart your computer. If you found the problem, remove that service/software.​

    ---------------------------​

    Will add more as soon as someone hits me up with a problem and the fix to it.
     
    Last edited: Feb 6, 2016
    Vence likes this.

    Mr. Ad Advertisement

     
  2. iamdoor123

    iamdoor123 Informed Hacker

    Stats
    great thread, thanks for the input.
     
  3. shiw

    shiw Informed Hacker

    Stats
    Pets that are glitched while pet loot is active could be fixed if there was a sdl hack, however as of atm there is none :I

    Edit: Well, there is the semi item vac out there right now you could use, and its the same as sdl
     
  4. Colourr

    Colourr Fanatic Hacker

    Stats
    Yeah, that's how SIV always was lol. What's the script?
     
  5. KakusoCore

    KakusoCore Lurker

    Stats
    I still have the same problem with NGS Hacking Detected
    delete what you said, but when created again between those files and buno happened than I thought, I am disconnected again and threw me the same message.
    it already has me crazy because of the blue I started dating when I played it quiet and not let me in because when you load the table falls and then off (so do not activate the hack)
    but if I remove the bypass estra quiet (no hack obviously)
     
  6. innate

    innate The New Guy

    Stats
    when i put suck monster to some side i get DC, why?
    and full map atk for Knesis doesnt work i tried
     
  7. Colourr

    Colourr Fanatic Hacker

    Stats
    Lol. This is not a help with cheats thread. Ask that in their thread, not here. This is to get help to be able to start using the cheats.

    Suck Monster prob doesn't work in that map maybe. Full Attack for Kinesis, wouldn't know. The one in Ebolaze should work.
     
  8. Brocktehrock

    Brocktehrock Lurker

    Stats
    I have a problem with the change channel feature

    Whenever a player comes to my map and I have the auto cc on, the whole client just closes with no error message. The only method I found that works is by deleting maplestory and reinstalling it. The problem is that it only works for around 12 hours until I can't cc again
     
  9. iMikele

    iMikele Fanatic Hacker

    Stats
    i was wondering if the hacks and bypass here are all for 64 bits? do they work on 32¿ bcause i cant seem to make them work
     
  10. phuze1

    phuze1 Lurker

    Stats
    Anyone else doing low damage when dojoing? For some odd reason only when i dojo my do very low damage, like if my gear and potential is being nullified? Started acting up ever since I used the bypass and scripts. I know dojo reduces your damage by 10%, but mines is being reduced by well over that.
     
  11. 3DMasteR

    3DMasteR Fanatic Hacker

    Stats
    when i inject the ebolaze trinine 171
    its crash the luncher
    or if i put the trininr in the inject folder
    its worked fine b4
     
  12. Oou

    Oou The New Guy

    Stats
    I am new and this helped! Thanks. Will look around the forum for more informations/help.
     
  13. Gustavo Rangel

    Gustavo Rangel Premium Premium Member

    Stats
    I've been instantly DCing in most maps when i use mob vac or full map attack. I'm wondering if there is an connection between those windows update files and this DCing.
     
  14. ithaca1812

    ithaca1812 The New Guy

    Stats
    Been using Boss Helper Revamped and keep instantly DCing when using item vac, any help?
     
  15. vietpz1

    vietpz1 Premium Premium Member

    Stats
    Some people uses Steam version of GMS and from what I've seen you have to put the bypass in both the Steam folder of the game and the appdata folder in the nexon folder. And delete the log files in black cipher.
     
  16. atreyucof

    atreyucof The New Guy

    Stats
    Yeah i just uninstalled steam version the other day.
     
  17. JordanBB420

    JordanBB420 Informed Hacker

    Stats
    I get ngs detected regardless of what I do,
    Deleted my antivirus, turned off windows firewall,
    Re installed maple and required filed and everything still ngs after a few minutes any idea why ?


    Yes I've deleted logs several times and ran maple legit and all that, no progress
    I'm using terminal btw

    I can run maple without it fine but when o use it I get ngs detected after 3-5mins
     
  18. homogamez

    homogamez Lurker

    Stats
    my game auto close when i attach CE 6.3 to maple .exe ....
     
  19. vSharpies

    vSharpies Premium Premium Member

    Stats
    I think 6.3 is outdated. Didn't work for me. I use 6.6
     
    homogamez likes this.

Share This Page