iPhone Carrier signal problems?

Discussion in 'iPhone' started by BK201, Oct 28, 2012.

  1. BK201

    BK201 Canada Renown Hacker

    Post Count:
    353
    Likes Received:
    0
    Stats
    got my ios 6 iphone 4 factory unlocked. and now I go up to 4 signals (rarely) mostly 1-3 is this the atenna or something?
     

    Mr. Ad Advertisement

     
  2. AdKuro

    AdKuro Game Killer

    Post Count:
    2,856
    Likes Received:
    0
    Stats
    Before you upgraded to ios 6 did you almost always have 4 bars?
    The problem seems to be with the iphone 4/4s mostly.
    I did a search and some looking around and found that many people had/have the same problem you are having. In fact people world wide are having the problem with multiple carriers.
    you may have come across this discussion already.
    Others have said by simply resetting your phone, the issue can be solved.

    There was one solution in the discussion but it didn't sound like it would work.

    " I had iTunes make a backup on my computer,
    • than I reseted the iPhone: settings--->reset---->delete contents and settings
    • I had iTunes restore my latest backup
    • after that I waited until iTunes displayed the battery fully charged
    • I turned off the iPhone(while stil pluged in)
    • I kept it off trough the night
    And in the morning I had no more signal strenght problems or 3G connetivity issues!
    I hope this works for you too! let me know!! "
     
    Last edited: Oct 28, 2012
  3. BK201

    BK201 Canada Renown Hacker

    Post Count:
    353
    Likes Received:
    0
    Stats
    I'm not sure I just had it unlocked didn't have it unlocked before
    thanks for the info man.


    - - - Updated - - -

    my family has 4's and 4s and theirs is fine.
     
  4. AdKuro

    AdKuro Game Killer

    Post Count:
    2,856
    Likes Received:
    0
    Stats
    I'm an android guy so i don't know too much about apple products, but from what i read it looks like ios 6 was built for the iphone 5, can't you just downgrade to ios 5?
     
  5. BK201

    BK201 Canada Renown Hacker

    Post Count:
    353
    Likes Received:
    0
    Stats
    I was thinking of that I have the blobs or whatever but dont you need to have that baseband? I get a error everytime i try
     
  6. AdKuro

    AdKuro Game Killer

    Post Count:
    2,856
    Likes Received:
    0
    Stats
    This is apple talk, i don't understand lol
     
  7. BK201

    BK201 Canada Renown Hacker

    Post Count:
    353
    Likes Received:
    0
    Stats
    Simple version I get a error
     
  8. AdKuro

    AdKuro Game Killer

    Post Count:
    2,856
    Likes Received:
    0
    Stats
    yea then i dont know brah
     
  9. BK201

    BK201 Canada Renown Hacker

    Post Count:
    353
    Likes Received:
    0
    Stats
    mmm thanks anyways

    - - - Updated - - -

    trying to downgrade to see if its da fone


    - - - Updated - - -

    restored it and realized it might be the phone getting the same connection
     
  10. Stewie

    Stewie United States Tron- Lives

    Post Count:
    5,007
    Likes Received:
    16
    Stats
    If it's the phone then it's the phone. The only thing you could try and do is take it apart, and wrap the antenna in some tin foil.
     
  11. TheBlackSnake

    TheBlackSnake Guest

    Stats
    I phones Suck Damn Hard
     
  12. Gooby

    Gooby United States über Hacker

    Post Count:
    847
    Likes Received:
    0
    Stats
    did you try resetting network settings in settings
     
  13. AndrewL910

    AndrewL910 The New Guy

    Post Count:
    10
    Likes Received:
    0
    Stats
    got the same issue, sadly. I just reset the phone and it worked like nothing happened
     

Share This Page

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.
    Dismiss Notice
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.
    Dismiss Notice