My network usage is abnormal on my dedicated server

Discussion in 'MapleStory Global & Europe' started by comicals, Dec 2, 2018.

Discuss My network usage is abnormal on my dedicated server in the MapleStory Global & Europe area at GameKiller.net

  1. comicals

    comicals United States Prominent Hacker Premium

    Post Count:
    917
    Likes Received:
    1,316
    Stats
    Images for network usage
    [​IMG]
    [​IMG]


    My network seems ridiculously abnormal for my bots... Running 30 bots and getting 15mbps output even without kami/si or any significant action. While SI with 200ms delay, I get 40+ mbps output spike causing massive delay lag and eventually clients get dc

    I don't know what's possibly causing this... I've tested on 10+ different maps and same result. The test was done with/without proxy as well.

    Network usage is normal without any character logged in.

    Edit:
    Tested many different cases:
    1. Try a single bot
    - It seems Im still getting abnormal network usage even with a single bot. I got up to 80Mbps with a single bot

    2. Try clean profile
    - Doesnt work. As soon as I log in, network usage spikes insanely

    3. New character
    - Still doesnt work. Getting insane spike.

    4. Try on different system
    - On other system, the same account works normal.
     
    Last edited: Dec 2, 2018

    Mr. Ad Advertisement

     
  2. comicals

    comicals United States Prominent Hacker Premium

    Post Count:
    917
    Likes Received:
    1,316
    Stats
    I've just realized I posted it on wrong section. But if anyone can help, I'd still appreciate it
     
  3. Aeternum

    Aeternum Permanent Ban Premium

    Post Count:
    600
    Likes Received:
    220
    Stats
    You're moving some major shit.
    • Are you seeding hundreds of torrents?
    • Are you hosting something else on your server?
    • Is your server compromised by chance?
    It seems absurd that 30 bots would send 20mbps of data. It's not the bots issue, but something else on your server. Your sending should stay more aligned with your receiving unless you are uploading/downloading something. You are clearly uploading aton of data, but you have to tell me what you are running/doing.
     

    Attached Files:

    • yes.PNG
      yes.PNG
      File size:
      19.4 KB
      Views:
      7
  4. Qybah

    Qybah BTS FANGIRL SMOD Premium

    Post Count:
    13,025
    Likes Received:
    3,993
    Stats
    You should go to resource monitor and there you can see what exactly eats up that much bandwith
     
    hiuu likes this.
  5. hiuu

    hiuu Canada Premium Premium

    Post Count:
    150
    Likes Received:
    16
    Stats
  6. comicals

    comicals United States Prominent Hacker Premium

    Post Count:
    917
    Likes Received:
    1,316
    Stats
    Fixed by requesting host server to reinstall o/s.
     

Share This Page

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.
    Dismiss Notice
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.
    Dismiss Notice