[RELEASE]EliteInjector

Discussion in 'MS Tools & Unpatchable Releases' started by EliteCandyX, Jul 7, 2012.

Discuss [RELEASE]EliteInjector in the MS Tools & Unpatchable Releases area at GameKiller.net

  1. EliteCandyX

    EliteCandyX Prominent Hacker

    Post Count:
    550
    Stats
    Hey Gamekiller! ^_^,

    I coded this DLL injector i call EliteInjector based off of M3ch4nicNerd's source, it has some improvements including a GUI that i think is pretty good (what do you guys think?). I plan to add more stuffs to this injector and updates, i would appreciate suggestions. :D
    [​IMG]
    *Features*
    (I'm looking forward to making more features!)

    -Automatic injection
    -Manual inject

    -Great coding injection method

    -undetected by maplestory (like most injectors now)

    -Drag and drop feature for adding files without the hassle of clicking buttons!

    -Auto inject with saved settings upon next application opening (turn it off at the second use if you don't want it)

    -Progress bar + status box to know whats happening and how long it takes

    *Pictures*
    [​IMG]

    [​IMG]

    [​IMG]
    Drag n Drop in action

    [​IMG]
    Virus Scan

    Download:- localhostr: -
    Mediafire: -
    If, you cannot download from either links, please tell me.
    HOPE YOU ENJOY :py16:
     
    Last edited: Jul 7, 2012

    Mr. Ad Advertisement

     
  2. WheatThins

    WheatThins The New Guy

    Post Count:
    40
    Stats
    looks extremely simulate to woohoos injector.
     
  3. EliteCandyX

    EliteCandyX Prominent Hacker

    Post Count:
    550
    Stats
    He based it off the same source that i did.
     
  4. KenSinRo

    KenSinRo The New Guy

    Post Count:
    26
    Stats
    Hi, i cant get the injector worked :(, my hack doesn't pop out while injected.

    I already had the 4.0 framework and both visual c++ 2010 84bit & 64bit.
    And the drag and drop features doesnt work for me, any idea why?

    TQ for answer :)
     
  5. EliteCandyX

    EliteCandyX Prominent Hacker

    Post Count:
    550
    Stats
    do you get any errors or such?
    and are you dragging the DLL to the listbox?
     
  6. [GKCT]Pyro

    [GKCT]Pyro Godly Hacker

    Post Count:
    783
    Stats
    Better looking then woohoo's ,ill test it out... Thanks
     
  7. labrada

    labrada Lurker

    Post Count:
    9
    Stats
    okay so im having trouble with injecting it. i open maple to the splash screen where it says play. i open the injector and add my dlls then the process name says "MapleStory'' so then i click auto inject then at the bottom i always get this

    3:07:53 PM - Booted up and ready to inject!
    3:10:12 PM - Auto inject starts
    3:10:12 PM - Waiting for MapleStory
    3:10:12 PM - Found MapleStory
    3:10:16 PM - Injecting C:\Users\Labrada\Desktop\Leech Trainer v 3.2.dll
    3:10:16 PM - Inject failed: Unable to attach to process.
    Error code: 5
    3:10:17 PM - Auto inject finish
     
  8. KenSinRo

    KenSinRo The New Guy

    Post Count:
    26
    Stats
    Nop, thr are no any error pop out.
    Yes i drag the dll to the list box.
    Help?
     
  9. [GKCT]Pyro

    [GKCT]Pyro Godly Hacker

    Post Count:
    783
    Stats
    Not working for me.
     
  10. EliteCandyX

    EliteCandyX Prominent Hacker

    Post Count:
    550
    Stats
    It should work...
    hmmm did you guys have all the requirements before injecting? (microsoft redistributable packages)
    also, did you try adding the DLL's manually?
    and at what point of time did you inject it? (gamelauncher screen etc.)
     
  11. [GKCT]Pyro

    [GKCT]Pyro Godly Hacker

    Post Count:
    783
    Stats
    Ok If your really want my it to work lemmie try again.....

    - - - Updated - - -

    Huh....OK yea it works...:D mustve not have downloaded sumthin.... Altho an error did pop up when i started it but i t was nothin..... Anyways great job .. and this looks way to cool. First injector that i've used that didnt D/C me at the login screen and works.... Maybe it was my computer but ion know ...thanks anyways...
     
    Last edited: Jul 12, 2012
  12. Kiwi177

    Kiwi177 Veteran Hacker

    Post Count:
    147
    Stats
    ^ I got the error as well, but it didn't seem to do anything.
    I'm having a problem with the Splash Screen.
    It never goes away, unless I end the process in Task Manager. It's not a big deal, but I can't move it or anything, so its a bit annoying.
     
  13. EliteCandyX

    EliteCandyX Prominent Hacker

    Post Count:
    550
    Stats
    lol thats cause i used me.hide code which doesn't terminate the splash screen process.
    It doesn't really do anything but since it annoys you, i'll note myself to use me.close instead in v2 :D
     
  14. wassuphate

    wassuphate Lurker

    Post Count:
    2
    Stats
    I cant seem to make it work
     
  15. xarronx

    xarronx Veteran Hacker

    Post Count:
    131
    Stats
    I'm getting the same error. Anyone mind helping?
     
  16. Leisure321

    Leisure321 ├╝ber Hacker

    Post Count:
    930
    Stats
    [MENTION=10049]xarronx[/MENTION] did you give the injector admin privies? Right click > Run as administrator
     
  17. Fishman2135

    Fishman2135 Lurker

    Post Count:
    1
    Stats
    where do i down load the file, i got the injecter but not file. Sorry for hassle this is my first day,lol
     
  18. unSatisfied

    unSatisfied Informed Hacker

    Post Count:
    64
    Stats
    Hey I'm about to release a program and i was wondering what program did you use obfuscate yours. Thanks in advance


    - - - Updated - - -

    You download the hack from someone else....... The injector just injects the file for you...........
     
  19. cal0610

    cal0610 The New Guy

    Post Count:
    33
    Stats
    im gonna test it out, thanks for the release
     

Share This Page